求h3c 5048 7502配置命令集

1845浏览 / 3回复

he148

he148

he148(ID:he148)

he148
  • 帖    子:2
  • 精    华:0
  • 粉    丝:0
  • Z 金 豆:0
  • 城    市:广东
  • 最后登录:2009-06-12
  • 注册时间:2009-06-12
考生 考生

当前经验7分,升级还需143

下一等级:秀才秀才秀才如何升级?

  • 帖子:2
  • 精华:0
  • Z金豆:0
  • 城市:广东
  • 注册:2009-06-12
  • 登录:2009-06-12

所有帖子>>

发布于 2009-06-12 16:42:01
快速回复 只看楼主 收藏本帖 私信楼主
分享

最好有案例。在下初接触网络,请各位大哥多多帮忙!

cxht

cxht

cxht(ID:cxht)

cxht
  • 帖    子:3
  • 精    华:0
  • 粉    丝:0
  • Z 金 豆:0
  • 城    市:北京
  • 最后登录:2009-08-20
  • 注册时间:2009-06-28
举人 举人举人举人

当前经验261分,升级还需489

下一等级:进士进士进士进士进士如何升级?

  • 帖子:3
  • 精华:0
1楼 发表于 2009-06-29 20:17:53

北京诚信昊天科技发展有限公司

交换机端口链路类型介绍:
1.Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;
2.Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;
3.Hybrid类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于连接用户的计算机。

认证方式为Scheme时Telnet登录方式的配置
#
telnet server enable
#
local-user guest
service-type telnet
level  3
password simple 123456
#

Vlan 的创建及描述
#
system-view   #进入配置选项命令行
[SwitchA] vlan 100       #创建当前VLAN
[SwitchA-vlan100] descripqion Dept1    #当前VLAN的描述
[SwitchA-vlan100] port GigabitEthernet 1/0/1   #将当前端口加入到对就的VLAN下面

将端口配置为Trunk端口,并允许VLAN10和VLAN20通过
[SwitchA]interface GigabitEthernet 1/1   #进入当前端口
[SwitchA-GigabitEthernet1/1]port link-type trunk    #将当前端口设为中继
[SwitchA-GigabitEthernet1/1]port trunk permit vlan all   #允许所有VLAN通过
[SwitchA-vlan100] quit    #退出
DHCP典型配制举例:
#
[SwitchA] dhcp server ip-pool 0   #建立DHCP组
[SwitchA-dhcp-pool-0] network 10.1.1.0 mask 255.255.255.0  #地址池范围
[SwitchA-dhcp-pool-0] domain-name aabbcc.com   #WINS服务器地址
[SwitchA-dhcp-pool-0] dns-list 10.1.1.2     #DNS服务器地址
[SwitchA-dhcp-pool-0] nbns-list 10.1.1.4   #从DNS的配制
[SwitchA] dhcp server forbidden-ip 10.1.1.2    #不参与的地址分配的地址(保留地址)
[SwitchA] dhcp server detect         # 配置伪服务器检测功能。
[SwitchA-dhcp-pool-0] quit    #退出配置服务选项
[SwitchA] dhcp enable     #启用DHCP服务

链路聚合典型配置
链路聚合是将多个物理以太网端口聚合在一起形成一个逻辑上的聚合组,使用链路聚合服务的上层实体把同一聚合组内的多条物理链路视为一条逻辑链路。
链路聚合可以实现出/入负荷在聚合组中各个成员端口之间分担,以增加带宽。同时,同一聚合组的各个成员端口之间彼此动态备份,提高了连接可靠性。


# 创建二层聚合端口1。

system-view

[DeviceA] interface bridge-aggregation 1   #创建端口聚合组

[DeviceA-Bridge-Aggregation1] quit

# 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入聚合组1。

[DeviceA] interface ethernet 2/0/1

[DeviceA-Ethernet2/0/1] port link-aggregation group 1   #加入端口聚合组

[DeviceA-Ethernet2/0/1] interface ethernet 2/0/2    #进入端口

[DeviceA-Ethernet2/0/2] port link-aggregation group 1   #加入端口聚合组


[DeviceA-Ethernet2/0/2] interface ethernet 2/0/3

[DeviceA-Ethernet2/0/3] port link-aggregation group 1

采用动态聚合模式

# 创建二层聚合端口1,并配置成动态聚合模式。

system-view

[DeviceA] interface bridge-aggregation 1

[DeviceA-Bridge-Aggregation1] link-aggregation mode dynamic

[DeviceA-Bridge-Aggregation1] quit

三层交换的IP路由配置:
(1)配置各接口的IP地址
interface Vlan-interface300
#
ip address 1.1.2.3 255.255.255.0     #给VLAN指定IP地址

#
(2) 配置静态路由
# 在Switch A上配置缺省路由。

system-view

[SwitchA] ip route-static 0.0.0.0 0.0.0.0 1.1.4.2   # 配置缺省路由
# 在Switch B上配置两条静态路由。

system-view

[SwitchB] ip route-static 1.1.2.0 255.255.255.0 1.1.4.1   #静态路由

[SwitchB] ip route-static 1.1.3.0 255.255.255.0 1.1.5.6   #静态路由
北京诚信昊天

ratony

ratony

ratony(ID:ratony)

ratony
  • 帖    子:36
  • 精    华:0
  • 粉    丝:0
  • Z 金 豆:0
  • 城    市:北京
  • 最后登录:2015-03-02
  • 注册时间:2007-02-02
秀才 秀才秀才

当前经验78分,升级还需272

下一等级:举人举人举人举人如何升级?

  • 帖子:36
  • 精华:0
2楼 发表于 2009-07-07 12:40:06

楼上很专业

ratony

ratony

ratony(ID:ratony)

ratony
  • 帖    子:36
  • 精    华:0
  • 粉    丝:0
  • Z 金 豆:0
  • 城    市:北京
  • 最后登录:2015-03-02
  • 注册时间:2007-02-02
秀才 秀才秀才

当前经验78分,升级还需272

下一等级:举人举人举人举人如何升级?

  • 帖子:36
  • 精华:0
3楼 发表于 2009-07-07 12:40:08

楼上很专业

回复本帖:求h3c 5048 7502配置命…… 高级回复表情
看完了感觉怎样?评论两句再走吧
Ctrl+Enter 快捷发布积分规则

针对ZOL论坛您有任何使用问题和建议 您可以 联系论坛管理员查看帮助  或  给我提意见

http://techbbs.zol.com.cn true http://techbbs.zol.com.cn/1/52_4625.html report 48 最好有案例。在下初接触网络,请各位大哥多多帮忙!
我的ZOL
免费抽奖

每日大转盘

免费抽奖
上一个 下一个

    回复3| 当前关注:0人